[hsflinux] driver installs and works correctly except it doesn't dial

Jasmine jasmine.aura at yahoo.com
Tue Dec 1 10:22:37 EST 2009

Hola Carlos,

I had the same problem on my laptop a while back, and have tried to troubleshoot this for a long time with no avail.

It's likely that your HDA Modem's codec is too new and still unsupported.
You may want to look at the output of:

cat /proc/asound/cards


From: Carlos M. Pérez Penichet <cpp at fisica.uh.cu>
To: hsflinux at lists.linuxant.com
Sent: Tue, December 1, 2009 4:11:45 PM
Subject: [hsflinux] driver installs and works correctly except it doesn't dial

I am using ubuntu karmic (9.10) with kernel 2.6.31-15-generic. I
downloaded and installed the appropriate hsfmodem package
(hsfmodem_7.80.02.05full_k2.6.31_15_generic_ubuntu_i386.deb.zip). For it
to work I also had to install alsa-driver-linuxant_1.0.20.3_all.deb but
now it seems to be working ok. 
hsfconfig runs correctly, I can issue commands to the modem through a
terminal program (kermit) and receive responses all without problems. 
The problem is the modem doesn't seem to dial properly. If I listen into
the line as it attempts to dial, I can hear it pickup but never dials,
just sits there after some short noises as if it dialed really really
I would really like to get this fixed. I will send you any data you need
to diagnose this issue, you will just have to guide me trough it.

thanks a lot

hsflinux mailing list
hsflinux at lists.linuxant.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/hsflinux/attachments/20091201/77c58542/attachment.html 

More information about the hsflinux mailing list