<DIV>OK, I did that and not much difference: as soon as it got the CONNECT, garbage characters got on the hypterm window. The following is what I got on the minicom window. I typed &lt;hallo&gt; on the minicom side but gor only &lt;allo&gt; on its window.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Cos.</DIV>
<DIV>====================================================</DIV>
<DIV>Welcome to minicom 2.00.0</DIV>
<DIV>OPTIONS: History Buffer, F-key Macros, Search History Buffer, I18n<BR>Compiled on Feb 17 2004, 04:52:10.</DIV>
<DIV>Press CTRL-A Z for help on special keys</DIV>
<DIV>AT S7=45 S0=0 L1 V1 X4 &amp;c1 E1 Q0<BR>OK<BR>at<BR>OK</DIV>
<DIV>RING</DIV>
<DIV>RING<BR>ata<BR>+MCR: V32B</DIV>
<DIV>+MRR: 9600, 9600</DIV>
<DIV>NO CARRIER<BR>allo<BR>=====================================================<BR><BR><B><I>"Linuxant support (Jonathan)" &lt;support@linuxant.com&gt;</I></B> wrote:</DIV>
<BLOCKQUOTE class=replbq style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #1010ff 2px solid">Hi,<BR><BR>please try with 'minicom' to receive the call to see what you obtain <BR>from the modem driver instead of using 'mgetty'. It will be easier to <BR>locate the problem in this way.<BR><BR>Regards,<BR><BR><BR>Jonathan<BR>Technical specialist / Linuxant<BR>www.linuxant.com<BR>support@linuxant.com<BR><BR><BR>mailing wrote:<BR>&gt; I have a Fedora Core 2 system [Linux <NODE-NAME>2.6.9-1.6_FC2 #1 Thu Nov 18 22:03:19 EST 2004 i686 athlon i386 GNU/Linux] with an OLITEC PCI 56K modem.<BR>&gt; I have downloaded and succesfully installed the [hsfmodem-6.03.00lnxt04111500full_k2.6.9_1.6_FC2-1fdr.i686.rpm] package.<BR>&gt; <BR>&gt; THE TEST ENVIRONMENT<BR>&gt; <BR>&gt; Since I have only one phone line, I hook the OLITEC modem to the phone line and my cell phone to the laptop.For the moment I am testing in terminal mode only.<BR>&gt; <BR>&gt; Given the test environment, I can succesfully
 <BR>&gt; 1) dial-out from the Linux to a local ISP<BR>&gt; 2) dial-out from the laptop (W2K Hypertrm) to the same local ISP<BR>&gt; <BR>&gt; But when I dial-out from my laptop into the Linux box, after the [CONNECT 9600/RFP] I get only garbage and eventually the line dies.<BR>&gt; <BR>&gt; On the Linux box my /etc/inittab has the line:<BR>&gt; [S0:2345:respawn:/sbin/mgetty -s 9600 -n 2 -i /etc/motd.dialup -D ttySHSF0]<BR>&gt; <BR>&gt; While I have the /etc/ppp/options.ttySHSF0 file and the proper entry in /etc/ppp/pap-secrets for when I will enable ppp, the AutPPP directive is commented out in /etc/mgetty+sendfax/login.config.<BR>&gt; <BR>&gt; My /etc/mgetty+sendfax/mgetty.config contains<BR>&gt; port ttySHSF0<BR>&gt; # debug 8<BR>&gt; data-only y<BR>&gt; speed 9600<BR>&gt; init-chat "" \d\d\d+++\d\d\dATQ0V1H0 OK ATS0=0Q0&amp;D2&amp;C1 OK<BR>&gt; [NOTE - I've also tried without the init-chat line: it made no difference]<BR>&gt; <BR>&gt; Anybody can suggest what I should look
 at?<BR>&gt; <BR>&gt; Thanks,<BR>&gt; <BR>&gt; Cos.<BR>&gt; <BR>&gt; <BR>&gt; <BR>&gt; ---------------------------------<BR>&gt; Do you Yahoo!?<BR>&gt; The all-new My Yahoo!  What will yours do?<BR>&gt; <BR>&gt; <BR>&gt; ------------------------------------------------------------------------<BR>&gt; <BR>&gt; _______________________________________________<BR>&gt; hsflinux mailing list<BR>&gt; hsflinux@lists.linuxant.com<BR>&gt; https://www.linuxant.com/mailman/listinfo/hsflinux<BR></BLOCKQUOTE><p>
                <hr size=1>Do you Yahoo!?<br> 
All your favorites on one personal page  <a href="http://my.yahoo.com">Try My Yahoo!</a>