[riptide] Riptide sound driver success on RH9 (2.4.20-8)

bob olbrich rjob at gulftel.com
Wed Oct 22 15:36:03 EDT 2003


     For those of you new to the Linuxant site that have RH9 (2.4.20-8):

      Skip the RH9 (2.4.20-8)  i686 drivers. The generic i386 drivers
      (hsfmodem for the modem and riptide for sound) solved my
       problems !

Bob Olbrich

More information about the riptide mailing list