[driverloader] DriverLoader with latest 2.6.0 kernel?

Alexandre Cossette-Pacheco alexandre.cossette-pacheco at polymtl.ca
Mon Jan 5 15:20:25 EST 2004


I have it working on a 2.6.0-mm1 kernel (I also have used it with a 2.6.0 and 
a 2.6.0-test10 kernel without any problems). I am using Gentoo so I have an 
hand-compiled kernel and I have had to build DriverLoader from the sources. 
(dldrconfig did it without any problems). Found it much easier to setup on 
2.6 than on 2.4.XX because 2.4 acpi support for my laptop is quite poor. 

Anyway.. 2.6 just rocks.. I have been using it on different machines since 
-test4 and I would never go back to 2.4 (except maybe for a server).


On January 05, 2004 03:13 pm, Cameron Mura wrote:
> Hi,
> Sorry for the multiple emails, but now I have another question unrelated
> to my last one...
> Has anyone successfully used one of the generic binary DriverLoader
> packages (or else compiled their own from source) with the latest stable
> 2.6.0 linux kernel
> (http://www.kernel.org/pub/linux/kernel/v2.6/patch-2.6.0.bz2)??  If so,
> which one?  I'd love to know if anyone has the driverloader working with
> this kernel (i know it's only just been released, but....:) ), so I can
> decide how much more time to spend...
> Thanks,
>     Cameron
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list