[driverloader] DriverLoader with latest 2.6.0 kernel?

Linuxant support support at linuxant.com
Tue Jan 6 12:47:19 EST 2004


many people are using DriverLoader successfully with 2.6. Just make sure you
have the latest version (currently 1.54). Also make sure that your kernel
sources are properly installed and configured if you want to use the generic
DriverLoader package.

You need to build the module with the same kernel tree that was used to
compile the kernel you are running. Otherwise, you will probably get
"unresolved symbol" errors or other strange problems.


Jean-Simon Durand
Technical specialist / Linuxant
support at linuxant.com

----- Original Message ----- 
From: "Cameron Mura" <cmura at ucsd.edu>
To: <driverloader at lists.linuxant.com>
Sent: Monday, January 05, 2004 3:13 PM
Subject: [driverloader] DriverLoader with latest 2.6.0 kernel?

Sorry for the multiple emails, but now I have another question unrelated
to my last one...
Has anyone successfully used one of the generic binary DriverLoader
packages (or else compiled their own from source) with the latest stable
2.6.0 linux kernel
(http://www.kernel.org/pub/linux/kernel/v2.6/patch-2.6.0.bz2)??  If so,
which one?  I'd love to know if anyone has the driverloader working with
this kernel (i know it's only just been released, but....:) ), so I can
decide how much more time to spend...

More information about the driverloader mailing list