[driverloader] Driverloader + PHLAK + Linksys WMP54G

Linuxant support (Jean-Simon) support at linuxant.com
Wed Jan 28 15:09:49 EST 2004


since we do not provide a pre-compiled package for your Linux
distribution/kernel, you must have your kernel sources installed to be able
to compile the driver module with "dldrconfig".

You can usually install the appropriate "kernel-source" package from your
Linux distribution.


Technical specialist / Linuxant
support at linuxant.com

----- Original Message ----- 
From: "john sheehy" <methodman-o at lycos.com>
To: <driverloader at lists.linuxant.com>
Sent: Tuesday, January 27, 2004 11:27 PM
Subject: [driverloader] Driverloader + PHLAK + Linksys WMP54G

I'm trying to use PHLAK with my linksys WMP54G wireless card.  I tried using
driverloader, but I got the following error running "dldrconfig":

/lib/modules/2.4.21-xfs/build points to a missing directory

Anyone know how to correct this?  I'm a beginner with linux as well.

- john

More information about the driverloader mailing list