[driverloader] driverloader and 805410

Cristiano De Michele demichel at na.infn.it
Sat May 8 16:51:08 EDT 2004

Hi Marc,
sorry if I bother you again but I made some experiments 
and the situation for me is following 
one with driverloader-1.67 + 805410 driver v5.0j:

My Network:

laptop with USR805410  <--> AP USR 808054 <--> Desktop



Case 1 - mode4x enabled on laptop (Mode4x=1 in  
sending data: hangs 
receiving data: 3.0/3.1 Mb/s

more precisely it seems that the AP hangs in fact 
if I restart it (Tools->Restart from AP web interface)
network works again.


Case 2 - mode4x disabled on laptop (Mode4x=0 in 

sending data: 2.6/2.7 Mb/s
receiving data: 2.6/2.7 Mb/s

in your opinion is it an hardware problem?
consider that in windows XP with latest 5.0j driver I get 
no more than 1.5/1.6 Mb/s on sending data (though it does
not hang as in Linux).
Please tell me what do you think about so that, if necessary,
I'll send back my AP+card to US Robotics for reparation...

thanks again

Cristiano De Michele 	             E-mail: cristiano.demichele at phys.uniroma1.it
Department of Physics                Tel.  : +39064457131
University of Rome  "La Sapienza"    Fax   : +39064463158
Piazzale Aldo Moro 2
I-00185 Roma - Italy 	
"Shoot for the moon. Even if you miss, you'll land among the stars."
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://www.linuxant.com/pipermail/driverloader/attachments/20040508/e8f157ed/attachment.bin

More information about the driverloader mailing list