[driverloader] Belkin F5D7000 and Red Hat 9

Dave Lichtenstein dave at electricseaturtle.com
Sun May 30 19:11:31 EDT 2004

Thanks for your response, Bob! I think iwconfig is actually working, at
least when I'm logged in as root. When I enter the iwconfig command it
lists something like: (I didn't write it down. I'm back in XP since I
don't have a network connection in Linux yet...but soon hopefully!)

lo no wireless
eth0 no wireless

But my wireless card is still not recognized by driverloader. (btw, I
haven't paid for it yet. I downloaded what I thought was the trial
version. I don't know how this trial is supposed to work...)

So does the the fact that commands like iwconfig work mean that wireless
tools are installed? In the interim I've tried recompiling my kernel to
include wireless tools which *didn't* seem to be included in the current
configuration. (Using xconfig, the "n" checkbox was selected for
wireless tools.) I checked "y" for this and tried to follow the steps to
recompile, build, etc. but on boot (from Grub) I get an error, "Cannot
open root device..." But this is a separate issue with which I'll deal
at a later time.

I'm forwarding my driverloaderdiag.txt file in the next post.

Thanks again for your help!


-----Original Message-----
From: Bob Lockie [mailto:bjlockie at lockie.ca] 
Sent: Sunday, May 30, 2004 10:59 AM
Cc: driverloader at lists.linuxant.com
Subject: Re: [driverloader] Belkin F5D7000 and Red Hat 9

On 05/28/04 20:22 Dave Lichtenstein spoke:
> I'm trying to get the Belkin F5D7000 card to work with Linux Red hat 9

> (v2.4.20-8) using the driverloader. Driverloader installed fine, I 
> think. But in the configuration screen (at localhost:18020) the pci
> is not recognized. I notice that the card is not powered up (no LED) 
> under Linux as it is automatically under Windows XP. I assume this is 
> the problem? How do I tell Linux to power up the card? Seems like a 
> chicken-and-egg scenario. I haven't done any recompilation of the
> as I've seen suggested on various newsgroups, but this wasn't
> at all on the linuxant install documentation page. Also, it could be 
> that wireless tools isn't installed. (Why is there no mention of how
> do this on the driverloader install doc page??) For example, iwconfig 
> isn't recognized. But when I try to install the wireless-tools rpm
> my linux cd I get the message that wireless-tools is already

 From a command prompt as the root user, do:
'find / -name iwconfig -print'.

I suspect iwconfig is in /usr/sbin or something not in the path and you 
probably need to be the root user to run it.

driverloader mailing list
driverloader at lists.linuxant.com

More information about the driverloader mailing list