[driverloader] So what am I doing wrong?!?

Linuxant support (Jonathan) support at linuxant.com
Fri Jun 11 16:07:31 EDT 2004


please try with a 3.40.x.x version of the Windows XP driver for the Broadcom 
chipset. You can obtain this driver from the following URL :


Under Linux, you can use the 'unzip' command on the .EXE file to extract the 
Windows driver. The required .INF file will be named 'AR/bcmwl5a.inf' inside 
the .EXE file.

After you have uploaded the Windows XP driver to the Web Configurator (the web site), you will have to reboot because you have 
compiled your kernel without the option to unload modules.

If you are unable to connect to again, please use the 
'dldrconfig --info' command in a root shell and try again.


Technical specialist / Linuxant
support at linuxant.com

On Thursday 10 June 2004 19:27, Joe Martine wrote:
> Some time ago (around version 1.38) I had no problem getting things
> going with my WMP-11 PCI card.  I bought a license, then bought a house
> and moved and haven't messed with that computer until now.  I now have
> the machine freshly installed with Slackware 9.1, upgraded the kernel to
> 2.6.6 (with 8k stack), and installed driverloader-1.71.
> Everything installs fine, but dldrconfig simply says "no devices
> detected by driverloader".  I went into the configuration page and
> loaded the drivers, they load find but still nothing detected.  The
> drivers I am using are the Belkin BroadcomDriver-F5D7010-v2.4.4.exe as
> recommended here.
> The kernel sees the card, I have wireless extensions compiled in, ...
> At one point I tried going back to the 1.38 version I had used before,
> but it gives me an error at compile time.  Haven't done much else with
> that.
> So, knowing my luck, what am I forgetting or doing wrong? :-)  (I only
> wish and hope it is that easy...)
> On a possibly related note - the kernel of course has Wireless
> Extensions v16, but when I tried to compile the wireless tools with that
> (had to copy /usr/src/linux-2.6.6/include/linux/wireless.h to
> /usr/include/linux/) it errored out.  Leaving the stock wireless.h let
> it compile, but with only v15 support.
> The output of dumpdiag is attached.
> Thanks,
> Joe

More information about the driverloader mailing list