[driverloader] Driverloader on SuSE 9.2 - AMD64 - Install ok - unable connect

Linuxant support (Jonathan) support at linuxant.com
Thu Feb 3 11:07:18 EST 2005


in the dump you have provided, we can see that you have configured your 
wireless interface with YaST and you have used 'Heimen' as ESSID while 
in the output of the 'iwlist scanning' command, we can see 'heimen' 
instead (notice the upper case you have used with YaST).

If changing this doesn't fix the problem, please also try with WEP to 
see if this is the source of the problem. If it still fails, please send 
at support at linuxant.com the output of the following commands entered in 
a root shell while you are close to the access point you are trying to 
connect to.

cat /etc/sysconfig/network/ifcfg-wlan0
iwlist wlan0 scanning
ifdown wlan0
ifup wlan0
ifconfig -a
ip route
ip addr
cat /etc/resolv.conf
ping www.linuxant.com -I wlan0 -c 5
ping -I wlan0 -c 5
tail -f -n 30 /var/log/messages


Technical specialist / Linuxant
support at linuxant.com

Anders Normann wrote:
> Finally managed to install Driverloader on AMD64 with Belkin F5D7000
> with Broadcom chip and can see access point with "iwlist".
> However unable to connect/receive ip-address. Have tried with and
> without WEP, but still no luck.
> Attaching the output of "dldrconfig --dumpdiag". Any idea of how to
> proceed?
> Anders Normann
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list