[driverloader] Re: Driverloader on SuSE 9.2 - AMD64

Anders Normann sjefen at andnorm.net
Thu Feb 3 21:33:20 EST 2005

Ooops - had noticed. but tried to correct using "iwconfig" instead of

It now works like a dream and I'm able to use Linux again after a long
wait for the 64-bit driver. Have had to use Windows for so long that
had forgotten Linux differentiates between lower- and upper-case.

Anyway - thanks again to Jonathan for invaluable help.

Anders Normann

On Thu,  3 Feb 2005 12:00:03 -0500 (EST), you wrote:

>   1. Re: Driverloader on SuSE 9.2 - AMD64 - Install ok	-	unable
>      connect (Linuxant support (Jonathan))
>Message: 1
>Date: Thu, 03 Feb 2005 11:07:18 -0500
>From: "Linuxant support (Jonathan)" <support at linuxant.com>
>Subject: Re: [driverloader] Driverloader on SuSE 9.2 - AMD64 - Install
>	ok	-	unable connect
>To: Anders Normann <sjefen at andnorm.net>
>Cc: driverloader at lists.linuxant.com
>Message-ID: <42024C36.5070802 at linuxant.com>
>Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>in the dump you have provided, we can see that you have configured your 
>wireless interface with YaST and you have used 'Heimen' as ESSID while 
>in the output of the 'iwlist scanning' command, we can see 'heimen' 
>instead (notice the upper case you have used with YaST).
>If changing this doesn't fix the problem, please also try with WEP to 
>see if this is the source of the problem. If it still fails, please send 
>at support at linuxant.com the output of the following commands entered in 
>a root shell while you are close to the access point you are trying to 
>connect to.
>Technical specialist / Linuxant
>support at linuxant.com

More information about the driverloader mailing list