[driverloader] Patch to add gcc 4.0 support for DriverLoader 2.26

Linuxant support (Jonathan) support at linuxant.com
Tue Mar 22 15:36:06 EST 2005


gcc 4.0 is now available in the experimental distribution of Debian as 
well as in Fedora Core 4 Test 1. The patch attached to this post should 
fix the compilation problems with gcc 4.0 of DriverLoader 2.26 and it 
should be applied to the generic package in the TAR format.

It was tested with Debian but it will also probably fix the compilation 
issue on Fedora Core 4 Test 1 as well. Please report any problems with 
this patch to support at linuxant.com. This patch is likely to be included 
in the next release of DriverLoader as well.


Technical specialist / Linuxant
support at linuxant.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: dldr-2.26-gcc4.0.patch
Type: text/x-patch
Size: 518 bytes
Desc: not available
Url : http://www.linuxant.com/pipermail/driverloader/attachments/20050322/f690cf23/dldr-2.26-gcc4.0.bin

More information about the driverloader mailing list