[driverloader] WPC54g Crashing Upon Driver Load

Linuxant support (Jonathan) support at linuxant.com
Mon Mar 28 10:32:06 EST 2005


please make sure that your Linux kernel was compiled without the 
following options enabled :


If any of these options are enabled, please disable them, re-compile the 
kernel and re-compile the DriverLoader module with the 'dldrconfig -k' 
command in a root shell.

If it still doesn't work, please try with different versions of the 
Windows XP driver. Finally, you could send a 'dumpdiag' at 
support at linuxant.com. To generate this dump, please type the following 
in a root shell:

dldrconfig --dumpdiag

If the previous command crashes your machine, please try this one instead:

dldrconfig --dumpdiag --noprobe

Just send us the generated file located in /tmp 
('driverloaderdiag.txt'). It'll help us solve the problem.


Technical specialist / Linuxant
support at linuxant.com

Rob Thomas wrote:
> I'm currently trying out Driverloader with a WPC11, and it's working great... 
> Someone gave me a WPC54g v1.2, but I when I upload the new driver and restart
> driverloader, my box (debian sarge, linux 2.6.11) locks up until I eject the
> card.
> I've tried these drivers:
> ftp://ftp.linksys.com/pub/network/wpc54g_driver_utility_v1.3.zip
> http://ftp.us.dell.com/network/R76521na.EXE
> Both have the same result.
> Is this a known problem? From reading mailing list and forum archives it seems
> that this card works fairly well for most people using Driverloader...
> Thanks,
> -Rob Thomas
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list