[driverloader] Linuxant webconfigurator reports no device found after upload of windows .inf and .sys files.

Linuxant support (Jonathan) support at linuxant.com
Mon Jun 20 14:04:16 EDT 2005


you have uploaded the right Windows XP driver. The source of the problem 
is the kernel stack trace you obtain when DriverLoader attempted to load 
the Windows XP driver.

You are using a Fedora Core 3 kernel with 4K stacks and the Windows 
driver you have uploaded in known to require more than that. This is 
most likely the source of the problem.

We offer pre-compiled RPMs of Fedora Core 3 kernels with 16K stacks as a 
convenience for our users. You can obtain them at :


Then, install a 16K kernel and reboot in this new kernel. Finally 
download and install the DriverLoader package for this new kernel 
version. You can also obtain it from the DriverLoader download page at



Technical specialist / Linuxant
support at linuxant.com

Tony Bell wrote:
> Linuxant webconfigurator reports no device found after upload of windows
> .inf and .sys files.  Tried XP and W2K (which share the same filename)
> with same result.  
> I am running FC3, 2.6.11-1.27_FC3, on a Compaq Presario 900, AMD1500+. 
> The Wireless card is a DLINK DWL-G630 using a Atheros chipset.  +.
> modprobe driverloader appears to load the module as reported by lsmod.
> lspci -v reports the adapter on irq 10 but shows memory "disabled".
> Adapter works fine booting xp.  
> I ran dldrconfig --dumpdiag as requested by the driverloader support
> team in another thread.  I have attached the file your review.  Please
> review and provide assistance.  
> Any help appreciated.  
> Thanks in advance.  
> Tony
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list