[driverloader] dldr-wpa-supplicant_0.4.6.0_i386.deb seems to corrupts /var/lib/dpkg/status

Linuxant support (Jonathan) support at linuxant.com
Tue Dec 6 11:40:39 EST 2005


thanks for reporting this problem. I will be fixed in a future release 
of the package if other users have the same problem with it.


Technical specialist / Linuxant
support at linuxant.com

Duchesne Family wrote:
> Folks,
> I just installed this Debian package on my Debian box:
> http://www.linuxant.com/driverloader/wlan/full/archive/dldr-wpa-supplicant_0.4.6.0_i386.deb
> After doing so, I was unable to update my system anymore: running
> 'apt-get update' or 'dselect, Update' would yield an error message
> indicating that the file /var/lib/dpkg/status could not be parsed.
> I went ahead and binary searched the file to find the faulty package,
> which turned out to be dldr-wpa-supplicant. Apparently, the parser does
> not like the extraordinarily long 'Description:' field of the package. I
> truncated the field to only keep its first 2 lines, and everything went
> back to normal.

More information about the driverloader mailing list