[driverloader] (no subject)

Linuxant support (Jonathan) support at linuxant.com
Mon Dec 11 15:45:34 EST 2006


for the password generated by the installer, we recommend that you use 
copy and paste to enter it in your browser. I agree with you, if you did 
manually enter the password, it is quite long.

The installer failed because of the "Temporary failure in name 
resolution" error message generated by wget. I suspect that you didn't 
have an active Internet connection, which is expected by the installer.

On Ubuntu/Kubuntu, commands must be prefixed by 'sudo'. For example, the 

dldrconfig --webconfd-pass

should be entered as:

sudo dldrconfig --webconfd-pass

on Ubuntu/Kubuntu. You should read the Ubuntu/Kubuntu documentation for 
more details on this matter.


Technical specialist / Linuxant
support at linuxant.com

LeGrand Alley wrote:
> I'm having troubles with the last few steps of installing DriverLoader.  
> First I tried using the dldrinstall.run file and it seems to have worked 
> until it loads the web browser.  I entered the "root" username and the 
> horribly long password asked by the installer.  Then the web browser 
> starts to load but has this message:
> "Unexpected output from the 'wget' command:"  Then inside a box it has:
> "--11:46:22--
> http://www.linuxant.com/driverloader/wlan/full/archive/driverloader-latest/archive
>                  => `var/run/autodownload.10552.urlfile'
> Resolving www.linuxant.com <http://www.linuxant.com>... failed:  
> Temporary failure in name resolution"
> Then at the very bottom of the page below this box, it has a yellow 
> exclamation box that says:
> "Downloading the file failed.  Skipping downloading
> http://www.linuxant.com/driverloader/wlan/full/archive/driver/driverloader-latest/archive"
> And then a red box below that with a big red X that says:
> "No packages are available to be installed.  It is possible that there 
> is a network related problem which prevent the installer to download 
> required file.  You could try to manually download and install a package 
> from http://www.linuxant.com/driverloader/wlan/full/downloads.php."
> So, I did that and downloaded the files for ubuntu 6.10.  My system 
> required the 2.6.17-10-generic kernel.  And again everything was working 
> fine until the end.  The Installation says it is finished, but then 
> there is a message at the bottom of the terminal that says:
> "To complete the installation, please set the web configurator password 
> with the "dldrconfig --webconfd-pass" then point your browser to:
>           http://"
> The problem I have here is that when I open a terminal and type in 
> "dldrconfig" or "dldrconfig --webconfd-pass" or anything like that, then 
> it tells me:
> "bash:  /usr/sbin/dldrconfig: Permission denied"
> So, I have no idea what to do with either of the installations to make 
> this work.  Any help would be greatly appreciated.
> ------------------------------------------------------------------------
> Want to start your own business? Learn how on Yahoo! Small Business. 
> <http://us.rd.yahoo.com/evt=41244/*http://smallbusiness.yahoo.com/r-index>
> ------------------------------------------------------------------------
> _______________________________________________
> driverloader mailing list
> driverloader at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/driverloader

More information about the driverloader mailing list