[hcflinux] conexant linmodem

gothic_type at ntlworld.com gothic_type at ntlworld.com
Mon Mar 22 16:46:28 EST 2004

I currently am running redhat 6.2 with the kernel version that shipped with it (I believe it is 2.2.14-5.0, but am not sure). I downloaded the HCF driver in tar form, as I couldn't find a download for redhat 6.2...when I tried to "make install", the program exited with an error message (one of a few that came up) "KERNELSRC points to invalid directory, are you sure that the kernel source is installed correctly?" (not exact: I'm working from memory because I have to use windows for internet access at the moment, and didn't save a copy of the message on my windows partition).

I don't understand why this message is coming up because I am sure that I have the kernel source installed correctly. I would be grateful if you could reply to me.


Adam Connelly

More information about the hcflinux mailing list