[hcflinux] Compilation failure with version 1.10full

Linuxant support (Jonathan) support at linuxant.com
Mon Mar 6 14:46:51 EST 2006


a similar build issue was reported with the HSF modem driver when trying 
to build the driver against a kernel patched with the "suspend2" patch. 
We have just made available a patch that will probably fix this build 
issue. It can be installed with the 'hcfpciconfig --patch' command in a 
root shell.


Technical specialist / Linuxant
support at linuxant.com

Alex Lancaster wrote:
> Hi,
> Because I am using a custom kernel on Fedora Core 4 (FC-4), I am
> attempting to install from the source RPM which automatically rebuilds
> the driver, I downloaded the latest, 1.10full from here:
> http://www.linuxant.com/drivers/hcf/full/archive/hcfpcimodem-1.10full/hcfpcimodem-1.10full-1.i386.rpm.zip
> But upon installation it failed to build (build log attached), I have
> the appropriate matching kernel-devel installed so the kernel headers
> for my version are installed.
> My kernel version is:
> kernel-2.6.13-1.1528_FC4_akl1_swsusp2
> a slightly customised version of the base Fedora Core kernel:
> kernel-2.6.13-1.1528_FC4
> What's going wrong?
> Thank,
> Alex
> _______________________________________________
> hcflinux mailing list
> hcflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hcflinux

More information about the hcflinux mailing list