[hsflinux] no device detected by hsf driver with a HDA Modem

Paulo Matias syscoder at gmail.com
Fri Mar 24 18:04:41 EST 2006

My notebook is an Acer TravelMate 4062WLMi with a Conexant HSF Modem
plugged into codec#1 at HDA Bus. I'm using Gentoo and HSF driver was
installed using ACCEPT_KEYWORDS="~x86" emerge hsfmodem.

I've tried to install HSF in Linux 2.6.15, in Linux 2.6.16 and in
Linux 2.6.16 + ALSA-CVS and got the same error:

# hsfconfig
Conexant HSF softmodem driver, version

If you need license keys, assistance or more information, please go to:

When reporting a problem for the first time, please send
us the file generated by "hsfconfig --dumpdiag".

Warning: existing driver modules found under:
Would you like to keep using them? [no] yes

ERROR: no device detected by hsf driver - HDA modems may require reboot

Tried to reboot, re-reboot, and nothing...

How can I fix it? Please, help me as fast as possible, because I will
need this modem working at sunday now.

Thanks a lot,
Paulo Matias
-------------- next part --------------
A non-text attachment was scrubbed...
Name: hsfdiag.txt.bz2
Type: application/x-bzip2
Size: 24866 bytes
Desc: not available
Url : http://www.linuxant.com/pipermail/hsflinux/attachments/20060324/805be433/hsfdiag.txt-0001.bin

More information about the hsflinux mailing list