[hsflinux] HSF as a fax answers the phone but doesn't beep

TuxSoft info at tuxsoft.co.za
Fri Apr 13 12:16:31 EDT 2007

Hi again,

Yes IT IS restricted to use on a given motherboard..

Regards Ross

On Friday 13 April 2007 11:10, Harvey Coward wrote:
> In message <200704121550.48977.info at tuxsoft.co.za>, TuxSoft
> <info at tuxsoft.co.za> writes
> >Hi
> >
> >I am assuming you bought a license, cause without one FAX is not
> > enabled. But even if you did buy one I think you may simply have to
> > write the $19 off as a "learning experience"
> I did buy a licence.
> >The license is so restrictive that should your modem not work you can't
> > even try it on another modem, oh and yeah should you update your
> > hardware you will again need to purchase a new license.
> You mean (I hope) buy another modem, surely it can't be restricted to
> one motherboard.
> > So if you are like me and trying
> >to supply the modem to someone who's PC is not on the net, its a
> > nightmare trying to get it working, no simple get it sorted on your own
> > server then take and install.
> Frankly, if I didn't already have the modem, I wouldn't bother with one
> that needed a purchased driver.
> >I have no problem with the purchase of a license if it worked, if only
> > it worked :(
> Ditto.
> >What fax server/client s/w are you using ?
> I am trying to use efax. As I am new to Linux and efax tracking the
> problem down is difficult. I have another modem I could try - but it is
> an HCF !
> I know that the thing worked on windows, although I do know that people
> at the other end had to press the send button on their fax for it to
> work.

TuxSoft CC
+27 44 882 1228
+27 73 309 9854

More information about the hsflinux mailing list