[driverloader] PLEASE HELP!! Can't set mode to Ad-hoc

Nick Marques muzicman9382 at hotmail.com
Mon Jan 12 21:10:11 EST 2004

Here's the deal. I am using Slackware 9.1 with the Kernel 2.6.1. I had the
same problem with 2.6.0. However, driverloader used to work fine. I have a
Intel Pro Wireless 2100 3A mini-PCI card. It worked fine with this. I am
connecting it in ad-hoc mode to a Cisco PCMCIA 350 Series. The nature of
that machine doesn't matter.. it worked and hasn't been changed. 


Now, when I try to set the mode to ad-hoc, I get a kernel panic with a LOT
of screens of info which I can't read because it scrolls too fast. and it
automatically reboots my system. I thought I might have not installed
something I needed but I installed Slackware 9.1 selecting the Install
Everything option. I then compiled the 2.6.1 kernel with way more options
than I need. and then I installed driverloader..

I am using the only available drivers for this card from Dell, which used to
work. I can't find drivers for this card from Intel's website. I have
uploaded the drivers and given my license key. 


I am not sure why it used to work and now it doesn't.


Any ideas?? 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxant.com/pipermail/driverloader/attachments/20040112/0b9080a3/attachment.htm

More information about the driverloader mailing list