[driverloader] Setting mode to Ad-Hoc causes system to crash or reboot

Linuxant support (Jonathan) support at linuxant.com
Wed Feb 25 11:32:34 EST 2004


please submit the picture of the kernel panic and also the dumpdiag at 
support at linuxant.com. You should also send all information you have that 
might help us to solve the problem.

Did you tried the card in 'Managed' mode?


Technical specialist / Linuxant
support at linuxant.com

On Wednesday 25 February 2004 04:41, Dimitris Stasinopoulos wrote:
> Hello,
> I'm using Driverloader 1.58 on a Hp compaq nx7000 (Intel PRO/2100) using
> Linux 2.4.24. Everytime that I try to switch to Ad-Hoc mode using
> iwconfig (like this: "iwconfig wlan0 mode ad-hoc"), the system either
> freezes (sometimes the kernel panics, I can see the caps lock led
> blinking) or it reboots immediately, with no log traces whatsoever. After
> several attempts, I managed to take an actual screenshot while in console
> mode (normally I'm under X), using my digital camera, where the details
> of the kernel panic can be seen. To whom should I send this screenshot?
> I've also tried upgrading to 1.63, but it doesn't recognise my card ("No
> devices found"). Should I submit the relevant dumpdiag?
> Dimitris

More information about the driverloader mailing list