[hsflinux] HSF as a fax answers the phone but doesn't beep

TuxSoft info at tuxsoft.co.za
Thu Apr 12 16:50:48 EDT 2007


I am assuming you bought a license, cause without one FAX is not enabled. 
But even if you did buy one I think you may simply have to write the $19 
off as a "learning experience"

The license is so restrictive that should your modem not work you can't even 
try it on another modem, oh and yeah should you update your hardware you 
will again need to purchase a new license. So if you are like me and trying 
to supply the modem to someone who's PC is not on the net, its a nightmare 
trying to get it working, no simple get it sorted on your own server then 
take and install.

I have no problem with the purchase of a license if it worked, if only it 
worked :(

What fax server/client s/w are you using ? 

Regards Ross

On Thursday 12 April 2007 13:28, Harvey Coward wrote:
> I am having the Devil's own time in getting my HSF modem to work as a
> fax.
> When a call is made to the line, it answers but doesn't beep - which
> surely it should do?
> Does anyone have any pointers?

TuxSoft CC
+27 44 882 1228
+27 73 309 9854

More information about the hsflinux mailing list