[hsflinux] problem installing alsa driver

Linuxant support (Jonathan) support at linuxant.com
Thu Jun 26 17:53:24 EDT 2008


before you install the alsa-driver-linuxant package on Ubuntu 8.04, you 
should make sure that you have all the dependencies installed with the:

sudo apt-get install gcc perl make libc6-dev patch linux-headers

command in a shell. Make sure that running the command was successful 
and then you should be able to install the alsa-driver-linuxant package 
without any problems.


Technical specialist / Linuxant
support at linuxant.com

Julie Baker and John Marshall wrote:
> I am using ubuntu 8.40 and am trying to install 
> alsa-driver-linuxant_1.0.16.1-1_all.deb. (Which I need to install before 
> hsfmodem_7.68.00.11full_k2.6.24_generic_ubuntu_i386.deb)
> It comes up with an error: Dependency is not satisfiable: libc6-dev 
> I have tried to find out how to check I have the gcc, make and 
> linux-headers packages installed but not been successful.
> I am a first time user of Linux and doing my best to understand how it 
> works so I apologise in advance if I have missed something simple.
> thanks
> ------------------------------------------------------------------------
> _______________________________________________
> hsflinux mailing list
> hsflinux at lists.linuxant.com
> https://www.linuxant.com/mailman/listinfo/hsflinux

More information about the hsflinux mailing list